Help and Feedback

Need help with something? Can’t figure out a feature? Found a bug? Need to rant?

You’ve got options.

  1. Jeremy
    June 6th, 2010 at 17:52 | #1

    registration has not given me a password by email for some reason

    • June 7th, 2010 at 21:24 | #2

      You shouldn’t get a password by email… when your account is activated, you just get a notice that the password you used when you filled out the registration is now valid. I see that you registered when I was doing manual activations, so you should have gotten a welcome notice when I activated you (unless that ended up in your spam folder).

      Either way, your account should be accessible now. If not, it’s certainly active, so you can try the “forgot password” route, and you should get an email with a link to reset it (remember to check that spam folder).

      Please let me know if your issues persist.

  2. Xander
    January 13th, 2011 at 01:07 | #3

    I am having some trouble with this map (http://beta.ditzie.com/12/4d2e295b85728), when I move the green squares in the top left of the map they disappear and change color. I’m using chrome if that effects anything.

  3. Stacie
    February 27th, 2011 at 08:56 | #4

    Hi, I’ve been trying to register for the last couple of days on here and through the Beta Gallery site but the continuing download link to finish the registration process that normally comes through email is not coming into my email. So while I got the message saying that I am register, I can’t log in.

    • February 28th, 2011 at 16:25 | #5

      Hi Stacie,

      I’ve approved what I think is the last account you registered:

      StacieGmrChick Stacie 02/27/11

  4. Zook
    June 17th, 2011 at 17:18 | #6

    I cant drag the tiles onto the screen, it just keeps coming up with a No sign. What should I do?

    • June 18th, 2011 at 14:32 | #7

      Does this only happen for specific image sets, or all images? For example, if you just go to the default page http://beta.ditzie.com/ , can you move the colored shaped around and hit return/enter to save?

      If it’s only specific maps or image sets, can you give me an example URL to look at? It’s possible that the underlying gallery permissions have been tinkered with.

  5. Zook
    June 19th, 2011 at 10:56 | #8

    @siege
    Its ok now, It turns out It was just my internet playing up. Thanks for your quick reply though.

  6. Snowbody
    July 22nd, 2011 at 16:13 | #9

    Possible bug. If I have a graphic on the map from my gallery, and then delete the graphic from my gallery, I have no way of editing or deleting the graphic any more. Doubleclicking, or shift-doubleclicking, just leads to an endless wait.

  7. October 20th, 2011 at 06:04 | #10

    Wow! Just wow! This is the perfect solution for play by post gaming or even IRC roleplaying… I’m so impressed.

    I was wondering if I could perhaps get my site linked over there under the communities tab. My site is called The Tangled Web and it’s URL is http://www.thetangledweb.net

    It’s a totally free site that serves to assist players and gamemasters that play online using Virtual Game Tables like OpenRPG and Maptool. We also have a forum based die roller and, with the discovery of this site, you’ve just provided the one thing that play by post gaming has been lacking.

    I’ve been playing with the map for over an hour now and I just can’t get over how simple and intuitive it is. If this is just the beta, I can’t wait for the final release candidate!

    Thanks so much for providing such an awesome piece of work!

    • November 25th, 2011 at 22:33 | #11

      Thanks for the feedback! I’ve added a link for you.

  8. noobiegameplayer
    May 25th, 2012 at 08:14 | #12

    Hi Siege,

    I’ve been on MythWeavers for over three years and have been in games using Ditzie, and it’s brilliant :0

    I’ve finally taken the big step and am running a 4e Against the Giants game on there and would like to utilize Ditzie as well. I’ve posted up their first encounter map, created my tokens, linked the account, but I’m well and truly stuck on how to load my map and custom tokens …

    You’d think someone with over 20 years in the IT industry and nearly double that in RPG’s would be semi-intelligent … apparently I’m not :)

    I guess it also doesn’t help that my Username is over 12 characters for a direct link …

    I’ve gone over all the help stuff but just can’t work it out … do you have a complete moron’s guide to “getting your map and stuff up, you idiot” or similar :)

    Also, when you do go v1.0, I’ll be the first to contribute as it is a truly awesome product for PbP / Pbe-M

    thanks,

    NGP

  9. noobiegameplayer
    May 25th, 2012 at 13:38 | #13

    @noobiegameplayer
    I’ve got the tokens worked out … what I can’t work out is the posting of the map.

    I’ve tried it with it part of the items to drag down and expand, but it won’t let me. I don’t think it’s locked, but I can’t drag anything down below the tokens line … is that because it’s not on a map ???

    My tokens are: 27459

    I’m sure it’s simple … but obviously I am not … or I am ???

    I don’t know anymore,

    NGP

  10. May 25th, 2012 at 14:01 | #14

    I’ve got the tokens worked out … what I can’t work out is the posting of the map.

    You haven’t disabled JavaScript have you? Your image set appears to work correctly:

    http://beta.ditzie.com/27459/4fbf907b4884b

  11. noobiegameplayer
    May 25th, 2012 at 14:16 | #15

    Checking now … also, I don’t know where you get that randomly generated number for a map … but if it is a javascript thing …

    Thanks for the awesome timely response Siege :)

    NGP

  12. noobiegameplayer
    May 25th, 2012 at 14:21 | #16

    @siege
    Nope, it is enabled — but in that link you posted, I can’t drag / move / add tokens either …

  13. noobiegameplayer
    May 25th, 2012 at 19:41 | #17

    @siege
    Javascript is enabled … I’ve tried it on three PC’s and I still don’t know how to get the code for the map … or drag things down to make a map … :(

  14. noobiegameplayer
    May 25th, 2012 at 19:50 | #18

    I think it will all work once I know how to find that random 13 digit number for my map as I can push the tokens to another map I know the numbers too …

    /sigh

  15. May 29th, 2012 at 14:47 | #19

    noobiegameplayer :

    though I still don’t know how to find the Page ID (13 digit number) for a map, or how to create it

    Ah. I think I’ve discovered the source of your confusion. You don’t actually create the page ID, ditzie does that for you.

    You start with something like this:

    http://beta.ditzie.com/267

    That’s a blank canvas with a particular image set loaded. In this case, it’s the default “D&D” image set (which can also be referenced by name: http://beta.ditzie.com/dnd). Drag the images around the page until you get something you like, then hit return/enter on your keyboard.

    Assuming your browser is compatible (ditzie predates IE9, and I haven’t tested it at all) the URL to your page will now change and that 13 digit hexadecimal number will appear (ie, you’ll be looking at a page called http://beta.ditzie.com/dnd/SOMELONGNUMER). This is now a permanent and immutable URL/page/canvas. You can never change it. What you *can* do is edit it and save a new copy (drag stuff around and hit return/enter again, and the URL will change).

    That’s really it. Each time you generate a new page, you can copy/paste the URL to a PbP game, email, twitter… whatever.

  16. July 2nd, 2012 at 06:17 | #20

    Hey I just wanted to say I use a good Pen and Paper Games site’s chatroom to run a text chat game of Solomon Kane for Savage Worlds, and we just used Ditzie for the map portion of a combat in a cult chamber, and it worked terrific! Great work!

  17. Absol197
    July 11th, 2012 at 22:19 | #21

    I can’t actually grab any of the tiles. When I try to move them down into the map area, I just get a “no” sign. What am I doing wrong?

  18. September 18th, 2012 at 22:36 | #22

    I cannot view the DnD album for some reason. When I go to Ditzie all of the albums are there, including simple, but not the DnD Album. It hasn’t been an issue until lately, but now I could really use access to those tokens. I have literally no idea what is wrong :(

  19. noobiegameplayer
    September 27th, 2012 at 11:13 | #23

    Thanks, got that all sorted now, I should really write up a “Complete Noobie” guide to using ditzie as that could help new peeps :)

    A quick question though — is there anyway we can have our 12mb limit increased (by subscription / donation / etc) as I’m having to ditch albums after encounters (I use BIG maps) to allow the next encounter …

    Ta, NGP

  20. noobiegameplayer
    September 27th, 2012 at 11:15 | #24

    Oh, when I say now (I actually meant quite a long time ago … doh

  21. SinGin
    January 1st, 2013 at 22:45 | #25

    So I am trying to make an encounter for my PTA campaign and all, and every time I hit enter i get this message:

    Invalid TITLE value on c0_824, “Arena 4, Bash”

    I dunno what I am doing wrong, and it worked previously, like I got a test map in a forum for my players to play around with and stuff, and that one works. But since then I always get this message. Now I am using Linux Mint as my OS, and I used Firefox and Google Chorme as my browsers, I get the message on both. Hope you can make some sense out of it Siege

  22. January 2nd, 2013 at 14:17 | #26

    @SinGin
    Map titles are limited to alphanumeric characters… it can’t have a comma in it.

  23. SinGin
    January 3rd, 2013 at 00:00 | #27

    Then pardon my oversight, and thank you for clarifying that. Good work on this by the way, I really like this drag and drop mechanic.

  24. evedgebah
    January 11th, 2013 at 15:59 | #28

    Hello, I think I accidentally removed my own permission to access my album. It keeps giving me a “Security Violation. The action you attempted is not permitted.” warning.

    • January 14th, 2013 at 17:03 | #29

      Yeah, the global view permissions had been removed from the album. I’ve put them back.

  25. evedgebah
    January 27th, 2013 at 16:49 | #30

    @siege
    Thank you kindly.

  26. James Gordon
    March 16th, 2013 at 20:17 | #31

    Every time I try to save my map, I get this error:

    Invalid CLASSES value on g_38635

    • April 4th, 2013 at 14:39 | #32

      The machine ditzie runs on was having an identity crisis around the time you wrote this. Hopefully, all is resolved by now.

  27. James Gordon
    April 5th, 2013 at 05:26 | #33

    @siege
    Thanks!

  28. Scarecrow71
    April 9th, 2013 at 14:04 | #34

    Ok, I must be doing something wrong. I’ve used both Firefox and Chrome, and I have no options to build maps. I go to beta.ditzie.com/dnd, and while I have (for example) the cart icon, when I double-click on it I have no options other than using the cart in one of 4 orientations. Going up to the Objects level gives me a cart and no other objects.

    Am I doing something wrong? Is there a help file that I missed? Is something amiss with my machine?

  29. Dirty Kobold
    May 12th, 2013 at 05:26 | #36

    I am having trouble uploading some monster tiles my my gallery from a much larger one (12 pages) upped by another user.

    First I used the link tab to add them to a folder, but they were only links and the tiles wouldn’t show up in the editor mode.

    Then I saved the images to both my laptop AND my nexus and tried to upload them with the “From Web Browser” tab. Now they still don’t show up in my editor and when I click them in the viewer it just asks me if I want to download them as a binary file…

    I can see the other albums fine, its just the monsters that aren’t showing up…

    http://beta.ditzie.com/gallery/main.php?g2_itemId=40839

    • June 17th, 2013 at 14:17 | #37

      It looks like you’ve got the link working. If I access your image set (http://beta.ditzie.com/4083) I see your two albums and the monsters link.

      You have a separate, local, monsters album which does not appear in the image set because the album doesn’t have a thumbnail.

  1. No trackbacks yet.
You must be logged in to post a comment.